Download for Mac OS X

Version 0.9.8 for Mac:

Click to download Radi (14MB)

Requires Mac OS X 10.5.6 or higher and an Intel processor. Both 32- and 64-bit processors are supported.

This app makes heavy use of the system's graphics processing unit (GPU). If you have an older MacBook with Intel 950 integrated graphics, you may encounter some missing visual effects functionality. Newer Intel HD 3000 graphics should be fine.

Help, sample projects and tutorials

Copyright 2010-12 Lacquer oy/ltd and Pauli Olavi Ojala. All rights reserved.